Autor Tema: NeoMedieval3 | En busca del mejor plugin de protección de regiones  (Leído 1517 veces)

C4BR3R4

  • SuperAdmin.
  • *
    • Ver Perfil
NeoMedieval3 | En busca del mejor plugin de protección de regiones
« en: 04 de Octubre de 2021 a las 18:50 »
NeoMedieval3
En busca del mejor plugin de protección de regiones.


Requisitos generales:
:marcado: Compatible con el uso del modo creativo.
:marcado: Sistema económico



Lands
-- Cuesta 16,80€.
++ Es compatible con WorldGuard, impidiendo proteger regiones que las invadan.
++ Es compatible con WorldEdit, permitiendo usarlo solo dentro de una región permitida.
++ Es compatible con Dynmap, BlueMap y Pl3xMap.
++ Permite importar las regiones actuales del Residence.
++ Permite crear una protección por chunk o seleccionando una región. Puede que el primer chunk protegido sea gratuito.
++ Permite asignar permisos con Luckperms.
!! Desarrollo activo.


Residence
-- No se puede gestionar el modo creativo dentro de la región.
## La información del plugin está incompleta y muchas funciones no se ejecutan como indica el actual desarrollador.
!! Desarrollo neutro.


RedProtect
-- No se puede gestionar el modo creativo dentro de la región.
!! Desarrollo inactivo: El plugin no se actualiza desde el verano del 2020, pero existen varias compilaciones en GitHub.


GriefPrevention
++ Es complatible con el plugin RestrictedCreative lo que permite limitar el uso del modo creativo solo dentro de la región la cual el jugador es el propietario.
!! Para probar cada uno de los ajustes, hay que reiniciar el servidor para que surtan efecto.
-- No se puede desactivar la colocación automática de la primera protección. Como poco se protege el cofre.
-- No existen las propiedades (flags).
-- El tamaño de las protecciones se limita a XX cantidad de bloques disponibles que van aumentando conforme pasa el tiempo.
-- Es muy engorroso ampliar el tamaño de la protección.
-- No permite proteger todo verticalmente, almenos de forma predeterminada o automática.
-- No se pueden poner mensajes de entrada y salida.
!! Desarrollo neutro: El plugin no se actualiza desde enero del 2021.


TownyAdvanced
++ Es complatible con el plugin RestrictedCreative que permite limitar el uso del creativo solo dentro de la región la cual el jugador es el propietario.
-- Se necesitan bastantes jugadores, porque para aumentar el tamaño de la protección, las regiones necesitan ciudadanos.
!! Desarrollo activo.


Civs
-- No es compatible con nada.